
 
 

 

  

    

 

    

  

     

      

  

   

    

  

  

    

    

    

       

     

   

 

   

    

   

 

 

 

       

Appendix A 

Application of WEPP-Mine to Western Alkaline Coal Mines: Data Processing 

Shuhui Dun, Joan Q. Wu, William J. Elliot, Hakjun Rhee, James R. Frankenberger, Dennis C.Flanagan 

WEPP-Mine can be accessed using a web browser at http://wepponlinegis.bsyse.wsu.edu/osm. For a 

given study area, WEPP-Mine delineates a channel network, discretizes watershed and sub-watershed 

(hillslope) boundaries for a user-specified watershed outlet, and extracts topographic, land management, 

and soil inputs for a WEPP watershed simulation from digital maps. By default, the system uses the 

USGS 30-m National Elevation Data, USGS 2006 National Land Cover grid, and the SSURGO soil data 

that reside on federal web servers for typical WEPP applications. In WEPP-Mine applications to western 

alkaline coal mines where topography has been substantially altered, a user-specified Digital Elevation 

Model (DEM) and a reclamation map can be used. 

WEPP-Mine requires the user-specified DEM in ASCII format with a UTM projection and its 

“NoData” values set to 0. The typical digital topographic maps available for the mining areas are contour 

maps in Computer Aided Design (CAD or .dwg) file format. In the following, we describe the major 

procedures for preparing a user-specified DEM and a CAD contour map in a case application of WEPP-

Mine to Big Sky Mine (Area A) near Colstrip, southeastern Montana. 

1. Adding an AutoCAD file to ArcMap 10 

Save the topographic CAD (.dwg) file and its projection files in a work directory (e.g., 

C:\DEMOSM\bs_topo-070510.dwg and C:\DEMOSM\ bs_topo-070510.prj). Open ArcMap10 and add 

the dwg file to the map. Typically, an AutoCAD file includes multiple layers. To extract topographic 

features from the multiple layers of the CAD map, right click the Polyline layer in the Table of Contents, 

select Properties. Uncheck all the layers except those for the contour lines (Fig. 1), then click Apply, and 

close the window. 

Fig. 1. User-selected contour in the “Layer Properties” window 

1 

http://wepponlinegis.bsyse.wsu.edu/osm


 
 

          

       

 

 

     

 

        

    

 

  

 

    

     

  

 

 
 

Right click the selected layer (bs_topo-070510.dwg Polyline layer in this case) in the Table of 

Contents. Click on the “Data” menu, and then “Export Data” (Fig. 2), and add the exported layer to the 

map. 

Fig. 2. Exporting contour data 

More details for exporting the Polylines of the contour map as a shape file can be found in our 

quarterly progress report “Developing Model Inputs for WEPP-Mine—Topography” (Dun et al., 2010). 

2. Converting contour to UTM projection 

Use the “Data Management Tools → Projections and Transformations → Feature → Project” to re-

project the exported shape file of the contour to UTM projection (Fig. 3). The UTM projection can be 

selected in “Projected Coordinate Systems → UTM → NAD 1983”. 
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Fig. 3. Projecting contour map to UTM system 

3. Converting contour map in UTM projection to raster DEM 

Close ArcMap and open an empty map project. Add the UTM contour file as the first layer, which 

will give the project a UTM projection. Convert the UTM map to a raster file using “3D Analyst Tools → 

Raster Interpolation → Topo to Raster” (Fig. 4). Select the exported contour layer as the input feature and 

choose elevation for the field. Since WEPP-Mine uses a 30-m resolution for its maps and the units of the 

coordinate system of the UTM maps are metric, the “Output cell size” for the raster DEM should be 30. 

Fig. 4. Feature to Raster 

4. Converting the unit of elevation to metric and exporting DEM in ASCII 

If the unit of the elevation data in the CAD file is feet, it will be necessary to convert it to meters. To 

do so, use the raster calculator “Spatial Analyst Tools → Map Algebra → Raster Calculator” (Fig. 5). 
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Fig. 5. Raster calculator 

WEPP-MINE requires the “NoData” values in a user-specified DEM to be 0. The conversion of the 

“NoData” values can be done in the raster calculator using the “IsNull” and “Con” commands (ArcGIS, 

2012), i.e., Con(IsNull([raster]), 0, [raster]), to generated a new raster (e.g., “TopoRM0null”, Fig. 6). 

Fig. 6. The use of “IsNull” and “Con” 

Export an ASCII format DEM (e.g., “TopoAsc.asc”) from the newly generated raster DEM with “0” 

for “NoData” and meters for the unit of elevation using “Conversion Tools → From Raster → Raster to 

ASCII”. Open the exported “TopoAsc.asc” using a word processor, e.g., “Notepad”, and change the 

“NoData_value” from −9999 to 0 and save the file, which is a valid user-specified DEM for WEPP-Mine 

applications. The ArcMap project for topographic data processing can now be saved and closed. 

5. Post-mining soil and land cover 

A map of reclamation and bond status can be used as soil and landuse maps for post-mining WEPP-

Mine applications. WEPP-Mine allows a user to upload a raster reclamation map in ASCII format with 

the same projection as the uploaded DEM file. 

In our case application, we used the map of reclamation and bond status in the “Big Sky Mine 2008 

Annual Report” (BSCC, 2008). The reclamation map showing different reclamation conditions was in the 

ArcGIS shape file format (Rec&Bond_Status_ 15MAR2009.shp). To convert the reclamation map to 

raster grid, open a new ArcMap project and add the DEM (TopoRM0null) from the project of topographic 

data processing as the first layer so that the reclamation grid to be generated will have the same map 

extent and projection as the topographic grid. 

Add the reclamation shape file to the map project. To assign an index to each of the reclamation 

conditions, first, right click the reclamation layer in the Table of Contents to open its attribute table (Fig. 

7). Click the “Table Options” button at the upper left corner of the attribute table and add a field for the 

reclamation index (ReclInd) as integer (Figs. 8 and 9). Click the “Select by Attributes” function under the 
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“Table Options” and select one of the reclamation categories using the “Status08” field (Fig. 10) and click 

“Show selected records” in the “Table” window (Fig. 10). Right click the title of the newly added column 

(ReclInd) and click on the “Field calculator” (Fig. 11). Populate the reclamation field with numbers listed 

in Table 1 (Fig. 12) until the indices of all the categories in the reclamation map are properly assigned. 

Fig. 7. Opening the attribute table of a map layer 

Fig. 8. Adding a field in an attribute table 
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Fig. 9. Specifying the name and type of an added field 

Fig. 10. Selecting records by attributes 
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Fig. 11. Field calculator 

Fig. 12. Assigning indices to the newly added field for selected records 
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Table 1. Reclamation condition indexes in WEPP-Mine applications
 

Index Description
 
0 Undisturbed or NoData 

1 Disturbed—Facilities 

2 Not Reclaimed 

3 Prior Reclamation 

4 Natural Revegetation 

5 Seed Phase I 

6 Seed Phase II 

7 Trail-complete 

Use “Data Management Tools → Projections and Transformations → Feature → Project” to re-

project the shape file of the reclamation map to the same projection as the DEM layer’s (UTM NAD 

1983) by importing the projection from the DEM (Fig. 13). Create the raster grid of the post-mining 

reclamation map using “Feature to Raster” under “Toolbox → Conversion Tool → To Raster” with the 

reclamation indexes as raster cell values, 30-m resolution, and the extent of the DEM (Fig. 14). A 

different extent may be selected using “Processing Extent” in the “Environmental Settings” window (Fig. 

14). Fill the “NoData” cells of the reclamation raster with 0 using the raster calculator and the “IsNull” 

and “Con” commands as in processing the topographic data. Export the reclamation map using “Raster to 

ASCII” tool and change the “NoData_value” in the Reclamation.asc from −9999 to 0. 

Fig. 13. Importing map projection from an existing map 
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Fig. 14. Feature to raster using an extent from a different map layer 

6. Upload the DEM and its projection file for a WEPP-Mine application 

Special permission from the WEPP-Mine management team is required to upload user-specified input 

files, including DEMs, to the system (Fig. 15). A DEM in ASCII format and a UTM projection and its 

projection file are required to utilize a user-specified DEM. The system allows a user to upload an ASCII 

DEM file with the extension “asc” and its projection file with the extension “prj”. In our case application, 

the exported DEM in ASCII from the previous steps and its corresponding projection file were used. 

Fig. 15. WEPP-Mine and the link to DEM uploading 
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Click “Upload a DEM” on the main page and choose the ASCII DEM file (e.g., C:\DEMOSM\ 

TopoAsc.asc) by clicking the “Browse” button in the “Upload a DEM” window (Fig. 16). Click the 

“Submit” button. The system checks the extent and size of the uploaded file before processing the file. A 

successful submission brings up a window for submitting the corresponding projection file. Choose the 

projection file corresponding to the uploaded DEM file and submit it. Close the “Upload a DEM” 

window. To use the newly uploaded DEM for WEPP-Mine applications, click “Use the uploaded DEM” 

link on the main page, and the system will zoom to the study area and show the uploaded DEM (Fig. 17). 

Fig.16. DEM upload window 

Fig. 17. Using uploaded DEM 
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Click the “+” symbol at the upper right corner of the map to show the available map layers and check 

or uncheck the box in front of “User-Specified DEM” to show or hide the uploaded DEM (Fig. 18). To 

return to the USGS DEM, select “Start Over with New Area” to release the uploaded DEM (Fig. 19). 

Fig. 18. User-specified DEM 

Fig. 19. Releasing a user-specified DEM 
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7. WEPP-Mine application 

There are five major steps in running WEPP-Mine: (1) selecting study area, (2) building channel 

network, (3) selecting watershed outlet and discretizing the study watershed, (4) setting up and running 

the WEPP model, and (5) analyzing WEPP simulation results. 

(1) A study area is chosen by using the pan and zoom tools of the WEPP-Mine interface. In the case 

of using a user-specified DEM, the study area is defined by the uploaded DEM. 

(2) A channel network is built by clicking the “Build Channel Network” button (Fig. 20). The two 

parameters, Minimum Source Channel Length and Critical Source Area, can be adjusted to generate the 

most appropriate channel network. Note that the watershed has to be fully included in the map window 

when the “Build Channel” command is selected. 

Fig. 20. Building channel network 

(3) To discretize a study watershed, select an outlet point on the channel network by clicking the “Set 

Outlet Point” button (Fig. 21); click “Build Subcatchments” (Fig. 22). 

Fig. 21. Selecting watershed outlet point 
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Fig. 22. Discretizing watershed and hillshlops 

(4) Click “Review Watershed Summary” to start to set up the WEPP model. The watershed summary 

page shows the latitude and longitude of the outlet, area, and the number of the channel segments and 

representative hillslopes of the watershed. It also includes the summary of landuse and soils of the 

hillslopes and channels determined from the GIS maps. 

After closing the Watershed Summary window, the functions for customizing soil and landuse inputs, 

including those for uploading and activating reclamation maps, will appear (Fig. 23). Uploading and 

activating a reclamation map works similarly as in uploading a user-specified DEM. When activated, the 

reclamation map (Fig. 24) is merged with the USGS landuse map to form the post-mining landuse map, 

and, it is intersected with the SSURGO soil map to create the new soil map. 

Fig. 23. Functions for uploading and activating a reclamation map 
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Fig. 24. Activated reclamation map 

Post-mining soil and management maps are used for WEPP-Mine simulations. Soil inputs for 

disturbed areas consist of three parts; surface soil hydraulic and erosion parameters are from the WEPP 

soil database (Table 2), soil texture data for the top 0.6 m are averages of the corresponding SSURGO soil 

data for the top 0.6 m, and the soil texture data for the remaining 1.2 m of the soil profile are from mine 

spoil data for the study area. Management inputs are adapted from the WEPP database (Table 2). 

Descriptions of commonly used functions in the online WEPP GIS interfaces, including customizing 

hillslope soil and management inputs for WEPP applications can be found in Frankenberger (2011). 

Table 2. Land management and soil data in relation to reclamation conditions WEPP-Mine 

Index Description WEPP Management WEPP Soils 

0 Undisturbed or NoData Poor grass Shrub 

1 Disturbed—Facilities Poor grass Paved or Bare Rock 

2 Not Reclaimed Bare Mine Spoil 

3 Prior Reclamation Bare Regraded Mine Spoil 

4 Natural Re-vegetation Poor grass Top Soil 

5 Seed Phase I Good grass Sod Grass 

6 Seed Phase II Good grass Bunch Grass 

7 Trail-complete Low traffic road Skid 

Options for selecting climatic inputs and WEPP simulation type will appear at the bottom of the main 

page after clicking the “Setup WEPP model” button (Fig. 25). Two types of simulations, watershed and 

flowpaths and watershed only, can be made, and the number of simulation years can be specified. The 

maximum number of simulation years is 10 for a flowpath-type simulation and 100 for a watershed-only 

run as the former requires much longer run time than the latter. A user can also choose to use a single soil 

or management for the whole watershed or to use the soil and landuse data determined from the GIS 

maps. It should be noted that, to best represent pre-mining conditions, future efforts should be devoted to 

developing functions for using user-specified pre-mining DEMs and landuse and soils maps. 
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Fig. 25. WEPP simulation options 

By default, WEPP-Mine uses stochastically generated files with CLIGEN (Nicks et al., ??) based on 

long-term statistical climate parameters from the nearest weather station in the WEPP climate database. A 

user can choose to use the statistical parameters from other weather stations in the database and to further 

adjust the statistical parameters for precipitation and temperature using PRISM (PRISMCG, 2010). 

WEPP-Mine also allows uploading of user-specified climate files (Fig. 25) that are in the same format 

as the CLIGEN-generated and with the extension “.cli”. The uploading and activation procedures are the 

same as those for using a user-specified DEM or reclamation map. When activated, the uploaded climate 

file can be used by checking the check box (Fig. 25). 

Clicking “Run WEPP” (Fig. 25) will start the WEPP simulation. Upon completion of the WEPP 

simulation, clicking “View Erosion Maps” in the “Running WEPP” window (Fig. 26) will bring the user 

back to the main page of WEPP-Mine to evaluate the simulation results. 

Fig. 26. “Running WEPP” window 

(5) WEPP simulation results include maps of runoff, soil loss, and sediment yield (Fig. 27). WEPP-

Mine also generates a summary of the simulation results, text outputs, and return-period analysis (Fig. 

28). 
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Fig. 27. WEPP-simulated soil loss with user-specified DEM and reclamation map 

Fig. 28. Links to WEPP simulation results 

Return-period analysis of long-term WEPP simulation results can be used to assess post-mining
 
erosion risk. Typically, simulation results for post- and pre-mining conditions are compared. Table 3 

shows a comparison of the simulated runoff and sediment yield under presumed pre- and post-mining
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conditions with return periods of 2, 5, 10, 20, and 25 years. For our case application, the USGS DEM and 

land cover and the SSURGO soil data, default inputs in WEPP-Mine, were presumed to represent pre-

mining conditions, and the user-specified DEM and the reclamation map were intended to describe the 

post-mining conditions. The following is a summary of the major WEPP inputs and outputs for the two 

sets of simulations. In general, simulated runoff rate and sediment yield are increased under post-mining 

conditions in our case study. 

Table 3. WEPP-simulated runoff and sediment yield for different return periods 

With User-specified DEM 
Under Default Settings 

Return Period and Reclamation map 

(yrs) Runoff Sediment Yield Runoff Sediment Yield 

(mm) (t/ha) (mm) (t/ha) 

2 0 0 0 0 

5 0.04 0 0.57 0.29 

10 0.24 0.03 0.91 0.48 

20 1.33 0.19 1.67 0.88 

25 1.64 0.30 1.67 0.92 

WEPP Inputs and Simulation Results with Default Settings 

Watershed Summary 

Area (ha): 89.7 (cells: 997) 

Number of Representative Hillslopes: 8 

Number of Channels: 3 

Number of Impoundments: 0 

Outlet Location: −106.5756, 45.8258 

Reference Point: 0 

Minimum Source Channel Length 
60 

(m):
 

Critical Source Area (ha): 4
 

Landuse Summary 

The watershed contains the following landuse as detemined by the USGS National Land Cover Database 2001 -

http://www.mrlc.gov/nlcd.php 

ID Name 
Number 

WEPP File 
of Cells 

Area(ha) 
Percent 

Watershed 

21 Developed, Open Space Good grass.rot 21 1.89 2.1 

31 Barren Land Good grass.rot 26 2.34 2.6 

42 Evergreen Forest Mature forest.rot 34 3.06 3.4 

52 Shrub/Scrub Shrubs.rot 326 29.34 32.7 

71 Grasslands/Herbaceous Good grass.rot 582 52.38 58.4 

GeoWEPP/corn,soybean-fall mulch 
82 Cultivated Crops 8 0.72 0.8 

till.rot 
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Soils Summary 

The watershed contains the following soils as determined by the NRCS Soil Survey. The data is requested directly 

from the NRCS soils database. Information on the NRCS Soils Data structure and how it can be accessed are found 

at: http://sdmdataaccess.nrcs.usda.gov/ 

MuKey Soil Name 
Number of 

Cells 
Area(ha) 

Percent 

Watershed 

347929 
Kirby-Cabbart-Rock outcrop complex, 25 to 70 percent 

slopes 
264 23.76 26.5 

348028 Yamac loam, 2 to 8 percent slopes 92 8.28 9.2 

348037 Yamacall-Busby complex, 2 to 8 percent slopes 1 0.09 0.1 

348038 Yamac-Busby complex, 8 to 15 percent slopes 69 6.21 6.9 

348042 
Birney, moist-Armells-Cabbart complex, 25 to 70 

percent slopes 
40 3.6 4.0 

348075 Busby fine sandy loam, 2 to 8 percent slopes 33 2.97 3.3 

348076 Busby fine sandy loam, 8 to 15 percent slopes 113 10.17 11.3 

348078 Busby-Rock outcrop complex, 8 to 15 percent slopes 152 13.68 15.2 

348080 
Busby-Twilight-Blackhall, warm, fine sandy loams, 8 to 

25 percent slopes 
80 7.2 8.0 

Fig. 29. WEPP-simulate soil loss under default settings 

Number of events: 362 

100 YEAR SIMULATION FOR WATERSHED 

WEPP Watershed Simulation for Representative Hillslopes and Channels (watershed method, off-site 

assesment) 

Note that return period of the events are estimated by applying the Weibull formula on annual maxima series. 

T = (N + 1)/m
 
where T is the return period, N is the number of simulation years, and m is the rank of the annual maxima event. 
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Return Period of PRECIPITATION in Event by Event Output 

Recurrence 

Interval 
Day Month Year Precipitation Runoff Peak 

Sediment 

Yield 

years (mm) (mm) (m
3
/s) (t/ha) 

2 30 8 77 28.9 0.00605 0.00325 0.000133 

5 18 10 59 37.3 0.00169 0.00097 0 

10 16 5 100 43.7 0.0109 0.0055 1.43E-5 

20 22 7 17 53.5 6.21 1.67 2.1 

25 1 10 34 54.5 0.0155 0.00714 0 

Return Period of RUNOFF in Event by Event Output 

Recurrence 

Interval 
Day Month Year Precipitation Runoff Peak 

Sediment 

Yield 

years (mm) (mm) (m
3
/s) (t/ha) 

2 7 8 24 24.8 0.00855 0.00443 0.000187 

5 2 4 90 36 0.0446 0.0199 0.000908 

10 7 8 9 25.9 0.235 0.0874 0.0251 

20 23 8 73 33.7 1.33 0.418 0.123 

25 17 6 80 25.8 1.64 0.502 0.55 

Return Period of PEAK RUNOFF in Event by Event Output 

Recurrence 

Interval 
Day Month Year Precipitation Runoff Peak 

Sediment 

Yield 

years (mm) (mm) (m
3
/s) (t/ha) 

2 7 8 24 24.8 0.00855 0.00443 0.000187 

5 2 4 90 36 0.0446 0.0199 0.000908 

10 7 8 9 25.9 0.235 0.0874 0.0251 

20 23 8 73 33.7 1.33 0.418 0.123 

25 17 6 80 25.8 1.64 0.502 0.55 
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Return Period of SEDIMENT YIELD in Event by Event Output 

Recurrence 

Interval 
Day Month Year Precipitation Runoff Peak 

Sediment 

Yield 

years (mm) (mm) (m
3
/s) (t/ha) 

2 8 7 10 21.4 0.0059 0.00317 0.000131 

5 2 4 90 36 0.0446 0.0199 0.000908 

10 7 8 9 25.9 0.235 0.0874 0.0251 

20 28 6 95 36.5 1.81 0.55 0.195 

25 26 8 35 29.4 1.3 0.409 0.3 

WEPP Inputs and Simulation Results with User-Specified DEM and Reclamation Map 

Watershed Summary 

Area (ha): 89.9 (cells: 999) 

Number of Representative Hillslopes: 17 

Number of Channels: 8 

Number of Impoundments: 0 

Outlet Location: −106.5756, 45.8258 

Reference Point: 0 

Minimum Source Channel Length 
60 

(m):
 

Critical Source Area (ha): 4
 

Landuse Summary 

The watershed contains the following landuse as detemined by the USGS National Land Cover Database 2001 -

http://www.mrlc.gov/nlcd.php 

ID Name WEPP File 
Number 

of Cells 
Area(ha) 

Percent 

Watershed 

2 Disturbed, Not Reclaimed Bare.rot 8 0.72 0.8 

3 Prior Reclamation Bare.rot 713 64.17 71.4 

21 Developed, Open Space Good grass.rot 7 0.63 0.7 

31 Barren Land Poor grass.rot 18 1.62 1.8 

42 Evergreen Forest Mature forest.rot 18 1.62 1.8 

52 Shrub/Scrub Shrubs.rot 68 6.12 6.8 

71 Grasslands/Herbaceous Good grass.rot 166 14.94 16.6 

82 Cultivated Crops 
GeoWEPP/corn,soybean-fall mulch 

till.rot 
1 0.09 0.1 
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Soils Summary 

The watershed contains the following soils as determined by the NRCS Soil Survey. The data is requested directly 

from the NRCS soils database. Information on the NRCS Soils Data structure and how it can be accessed are found 

at: http://sdmdataaccess.nrcs.usda.gov/ 

MuKey Soil Name 
Number of 

Cells 
Area(ha) 

Percent 

Watershed 

3480420 
Birney, moist-Armells-Cabbart complex, 25 to 70 

33 2.97 3.3 
percent slopes(Birney) 

3479290 
Kirby-Cabbart-Rock outcrop complex, 25 to 70 percent 

172 15.48 17.2 
slopes(Kirby) 

3479293 
Regraded Mine Spoil/Kirby-Cabbart-Rock outcrop 

126 11.34 12.6 
complex, 25 to 70 percent slopes(Kirby) 

3480803 
Regraded Mine Spoil/Busby-Twilight-Blackhall, warm, 

76 6.84 7.6 
fine sandy loams, 8 to 25 percent slopes(Busby) 

3480800 
Busby-Twilight-Blackhall, warm, fine sandy loams, 8 to 

2 0.18 0.2 
25 percent slopes(Busby) 

3480783 
Regraded Mine Spoil/Yamac-Busby complex, 8 to 15 

154 13.86 15.4 
percent slopes(Yamac) 

3480780 Yamac-Busby complex, 8 to 15 percent slopes(Yamac) 3 0.27 0.3 

3480763 
Regraded Mine Spoil/Busby fine sandy loam, 8 to 15 

106 9.54 10.6 
percent slopes(Busby) 

3480383 
Regraded Mine Spoil/Yamac-Busby complex, 8 to 15 

60 5.4 6.0 
percent slopes(Yamac) 

3481073 
Regraded Mine Spoil/Delpoint-Yamacall-Cabbart loams, 

93 8.37 9.3 
8 to 25 percent slopes(Delpoint) 

3480373 
Regraded Mine Spoil/Yamacall-Busby complex, 2 to 8 

5 0.45 0.5 
percent slopes(Yamacall) 

3480283 
Regraded Mine Spoil/Yamac loam, 2 to 8 percent 

61 5.49 6.1 
slopes(Yamacall) 

3480280 Yamac loam, 2 to 8 percent slopes(Yamacall) 14 1.26 1.4 

3480753 
Regraded Mine Spoil/Busby fine sandy loam, 2 to 8 

32 2.88 3.2 
percent slopes(Busby) 

3481070 
Delpoint-Yamacall-Cabbart loams, 8 to 25 percent 

49 4.41 4.9 
slopes(Delpoint) 

3480750 Busby fine sandy loam, 2 to 8 percent slopes(Busby) 5 0.45 0.5 

3481072 
Mine Spoil/Delpoint-Yamacall-Cabbart loams, 8 to 25 

7 0.63 0.7 
percent slopes(Delpoint) 

3480752 
Mine Spoil/Busby fine sandy loam, 2 to 8 percent 

1 0.09 0.1 
slopes(Busby) 
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Number of events: 59 

100 YEAR SIMULATION FOR WATERSHED 

WEPP Watershed Simulation for Representative Hillslopes and Channels (watershed method, off-site 

assesment) 

Note that return period of the events are eatimated by applying Weibull formula on annual maxima series. 

T = (N + 1)/m
 
where T is the return period, N is the number of simulation years, and m is the rank of the annual maxima event. 


Return Period of PRECIPITATION in Event by Event Output 

Recurrence 

Interval 
Day Month Year Precipitation Runoff Peak 

Sediment 

Yield 

years (mm) (mm) (m
3
/s) (t/ha) 

2 0 0 0 0 

5 23 8 73 33.7 0.329 0.112 0.15 

10 1 6 3 39.9 0.5 0.163 0.278 

20 19 6 66 49.6 0.909 0.271 0.482 

25 5 5 47 53.2 0.918 0.274 0.52 

Return Period of RUNOFF in Event by Event Output 

Recurrence 

Interval 
Day Month Year Precipitation Runoff Peak 

Sediment 

Yield 

years (mm) (mm) (m
3
/s) (t/ha) 

2 0 0 0 0 

5 7 8 9 25.9 0.571 0.179 0.279 

10 19 6 66 49.6 0.909 0.271 0.482 

20 22 8 80 36.2 1.67 0.468 0.881 

25 2 6 97 41.7 1.67 0.47 0.916 
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Return Period of PEAK RUNOFF in Event by Event Output 

Recurrence 

Interval 
Day Month Year Precipitation Runoff Peak 

Sediment 

Yield 

years (mm) (mm) (m
3
/s) (t/ha) 

2 0 0 0 0 

5 7 8 9 25.9 0.571 0.179 0.279 

10 19 6 66 49.6 0.909 0.271 0.482 

20 22 8 80 36.2 1.67 0.468 0.881 

25 2 6 97 41.7 1.67 0.47 0.916 

Return Period of SEDIMENT YIELD in Event by Event Output 

Recurrence 

Interval 
Day Month Year Precipitation Runoff Peak 

Sediment 

Yield 

years (mm) (mm) (m
3
/s) (t/ha) 

2 0 0 0 0 

5 1 6 60 34.7 0.501 0.159 0.294 

10 19 6 66 49.6 0.909 0.271 0.482 

20 22 8 80 36.2 1.67 0.468 0.881 

25 2 6 97 41.7 1.67 0.47 0.916 
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